Back
Resolved

Backup server RTD-3 is scheduled to be offline

Started 18 Feb at 02:10pm CET.

Created

Due to a severe storm near one of our data-centers the backup server RTD-3 will be offline as a precautionary measure. We currently do not expect anything to damage one of our servers.

18-02-2022 18:08CET | The severe storm is still ongoing, we trust that the damages caused will not interfere with our data-center. Because of this backup server RTD-3 will be back online.

Posted 18 Feb at 02:10pm CET.